Development using ZDK V2

Software pre-requisites
Knowledge pre-requisites
  • Java 6 or higher
  • Android API and tools
  • Android Studio or IntelliJ IDEA
  • Recommended: Kotlin 1.1.1 (99% of our ZDK V2 is written in Kotlin)
development_v2.txt · Last modified: 2017/10/31 12:18 by yassine
CC Attribution-Share Alike 4.0 International
www.chimeric.de Valid CSS Driven by DokuWiki Flying Spaghetti Monster also created this website. R'amen! Recent changes RSS feed Valid XHTML1.0